Partners Blog Contact Us

Disabling TLS 1.0 and 1.1

Follow

Vidyo has a patch to disable TLS 1.0 and 1.1 on your VidyoPortal if your security team picks this up as a vulnerability. Please request it from Vidyo Support if you meet the requirements below.

The following software versions must be running to support the patch:

  • VidyoRouter 3.4.4+
  • VidyoGateway 3.3.2
  • VidyoReplay 3.1.0+
  • VidyoWeb 1.3.7+
  • VidyoRoom 3.3.13+
  • VidyoDesktop 3.6.5+
  • VidyoMobile for iOS 2.2.2+
  • VidyoMobile for Android 2.5.2+
  • VidyoClient lib (API) 3.4.1+

The following applications will no longer work after applying this patch because the code base isn't compatible with this security level:

  • VidyoDesktop VE (VDI)
  • VidyoDesktop on Linux 
  • Outlook Plugin
  • Lync Extension
  • Vidyo Buddy for Microsoft Lync
  • VidyoSlate for Android
  • VidyoSlate for iOS 
  • VidyoWay
Was this article helpful?
0 out of 1 found this helpful

Comments

0 comments

Please sign in to leave a comment.