Issue:

White screen displays upon boot-up with "Page OK" in upper left corner.

 

Causes:

This issue may occur if a Gen2 room system is unable to reach a VidyoPortal address.

 

Resolution:

Please confirm that the VidyoPortal address is configured correctly in the WebGUI.

 

Steps:

1.) Navigate to IP Address of room system and login

2.) Configure the following at the top of the settings page:

 

Portal:  FQDN of VidyoPortal proceeded by http:// or https:// depending on whether the Portal is SSL enabled

Name:  The user name assigned for this device (confirm user type is VidyoRoom)

Password: The password assigned for this user name

 

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