VidyoDesktop 3.6.3.017 for Linux is tested and supported under Ubuntu 14.04 and Redhat Linux 7. 

The following is an unsupported workaround to help users install VidyoDesktop on recent releases of Ubuntu which no longer contain a transitional package required for install.   These instructions demonstrate how to build a custom installer that does not require this package.

Please note: These instructions assumes a familiarity with Linux shell commands.

 

1) Download the VidyoDesktop .deb file to your home directory

 

2) Run the following commands from the terminal (replacing "vidyodesktop.deb" with the exact filename according to your system type)

    $ cd ~
$ dpkg-deb -x vidyodesktop.deb vidyobuild $ dpkg-deb --control vidyodesktop.deb vidyobuild/DEBIAN

 

3) Edit the package control file

    $ nano vidyobuild/DEBIAN/control

Replace the entire Depends: line by copying and pasting the following: 

Depends: libxss1,libaudio2,libasound2,libqt4-network

This removes the libqt4-gui transitional package dependency which is no longer required for recent Ubuntu versions

 

4) Save the customized .deb file

    $ dpkg-deb -b vidyobuild vidyodesktop-custom.deb

5) Install the new VidyoDesktop .deb file by running

    $ sudo dpkg -i vidyodesktop-custom.deb

 

Was this article helpful?
2 out of 2 found this helpful

0 Comments

Follow
Please sign in to leave a comment.