Partners Blog Contact Us

Compatibility for the VidyoEngage for Genesys Adapter

Follow

The following table defines the compatibility between the VidyoEngage for Genesys Adapter, operating systems, specific platforms, and browsers. 

Operating Systems
  • Windows Server 2008 64-bit, CentOS 6.6

For the Genesys components, see the Genesys Supported Operating Environment Reference Manual.

Operating System Desktop

Windows 7 64-bit, Windows 10 64-bit

Genesys Platform

CIM version 8

  • Interaction Server 5.100.18
  • Orchestration Server 8.1.400.45
Web Browsers
  • Chrome version 48 and later
  • Firefox® version 38.7.0 ESR, and earlier than version 52
  • Internet Explorer version 11
  • Safari® version 9.0.3 and later
Third Party to support click-to-Vidyo
  • Apache Tomcat 8, 9 for ORS scripts
  • Apache Tomcat 8, 9 for Web Widgets
  • Java and JDK 1.8
Workspace Desktop Edition Workspace version 8.5.111.xx or 8.5.117.xx (see the "Installing the Workspace" section for more information


The Genesys recommendation is to use the same specs as the small configuration referenced in the Genesys Hardware Sizing Guide for the Vidyo Server.

Was this article helpful?
0 out of 1 found this helpful

Comments

0 comments

Please sign in to leave a comment.