You must upgrade to VidyoPortal and VidyoRouter version 17.1.1 from version 17.1.0, 3.4.6, 3.4.5, or 3.4.4. Upgrades from versions earlier than 3.4.4 are not supported. Therefore, if you have a VidyoPortal version that is earlier than 3.4.4, you must first upgrade to 3.4.4 and then upgrade to version 17.1.1. In addition, please review the VidyoPortal and VidyoRouter Release Notes for version 3.4.2 before proceeding, as there are several important notices to take into advisory.

Before you begin the upgrade, please note the following:

Was this article helpful?
0 out of 0 found this helpful

0 Comments

Follow
Please sign in to leave a comment.