Partners Blog Contact Us

Admin UI: Using the Display Layout, Logs, and Firmware Tabs

Follow

This article describes how to use the VidyoRoom™ Admin UI Display Layout, Logs, and Firmware tabs, and contains the following sections and subsections:

 

Designing the Display Layout

The Display Layout tab enables you to design the layout of the displays. You should carefully read this section before you begin designing your layout.

To design the display layout:

  1. Click the Display Layout tab.

  2. Click Identify at the bottom of the Display Layout page.

    The Identify button indicates the display IDs and also shows the IP address of the VidyoRoom or VidyoPanorama 600.

    It’s important to view the display IDs before and during the display layout design for these reasons:
    • The display IDs can change if you plug the displays in and out of the back of the Vidyo server. Therefore, before and during the display layout configuration, you should click Identify to make sure your configuration is mapping to the displays as you intend.

    • You should remove any Mini DisplayPort to DVI adapters from ports where there is no display connected. If you leave these adapters connected (even with no displays connected to the adapters themselves), the displays will display as if they are connected since these are active adapters.

    • Irrespective of which ports you connect the displays and adapters to, the display IDs are sequential. There is no correlation between the physical ports on the back and the virtual display IDs that you see on the screens. Therefore, if you connect a display to port 5 and 6, the display IDs will be 1 and 2. Vidyo recommends that when connecting displays, do not leave gaps between the ports and always start with port 1. For example, if you have three displays, connect the displays and adapters to ports 1, 2, and 3, and leave ports 4, 5, and 6 empty.

    • If you have a VidyoPanorama 600 and you do not want the display IDs to change if you plug the displays in and out of the back of the VidyoPanorama 600 server, you should click the Lock EDIDs button at the bottom of the screen. You can unlock the displays at any time by clicking the Unlock EDIDs For more information about the Lock/Unlock EDIDs button, see step 14.

  3. Select the numbers that reflect the physical layout of your displays from the Height and Width drop-downs.

    When you enter the height and width, the corresponding number of rows and columns of displays appears on the Display Layout page.

    Display_Layout.png

    Designing_the_Display_Layout_A.png

    Display_Layout_2.png

    Designing_the_Display_Layout_B.png

  4. Select whether you want the participants’ names to appear small, medium, or large on the displays during the conferences in the Participant Label Size field.

  5. Select the percentage at which you want to zoom low resolution content from the Max Tile Zoom (%) drop-down.

    For example, if a participant using a mobile device sends content at a low resolution to an Ultra HD 4K VidyoRoom or VidyoPanorama 600 screen, that participant’s video will zoom in 16 times (1600%). If this is not desirable for you, you can use this drop-down to cap the zoom at a 200, 300, or 400%.

  6. Select the Enable Dedicated Active Speaker Display checkbox if you want the active speaker to be displayed in the single stream Remote Video display that has the highest priority.

    In other words, selecting this checkbox enables you to dedicate a display for showing the active speaker. For more information, see step 10 on page 46.

  7. Enter the number of seconds to wait before displaying a different participant in the Lecture Mode Presenter Auto Scan Timer field.

    For example, if you enter 15 in this field, a different participant would be displayed on-screen every 15 seconds. Therefore, if you configured your layout to display a maximum of 12 participants, but there are 20 participants in the conference, one of the 12 currently displayed participants would be replaced by one of the remaining 8 participants every 15 seconds. This feature enables the presenter to view all the participants who are listening to the presentation over time.

  8. Select the number of the display in the Display-# drop-down for each display.

    None appears automatically if your system supports additional displays but you do not have any physically connected. You can also select None if you have an additional physical display connected but you do not want anything to be displayed on it.

    Designing_the_Display_Layout_C.png
     
    Display_Layout_3.png

    Designing_the_Display_Layout_D.png

  9. Select the checkbox near the stream type for each display on the page that you want to assign to that display: Primary, Content, Self-View, or Remote Video.
    • Primary: A Primary stream shows on-screen indicators, such as the speaker and microphone mute icons.
      You can designate only one screen as the Primary screen.

    • Content: A Content stream shows any content shared from the local or remote sites.
      • For VidyoRoom systems: The second display for the VidyoRoom HD-40 Revision A and Revision B and for the HD-100 Revision D is set to display content only and cannot be changed.
      • For VidyoPanorama 600 systems: The VidyoPanorama 600 Multi-Participant Content Sharing feature shows shared content from up to six participants at the same time. Vidyo recommends placing content in the center display(s) since it is usually important for all the meeting participants to view it clearly.

    • Self-View: A Self-View stream shows the video from the camera at your local site (that is, a view of yourself or your site).
      For VidyoPanorama 600 systems, Vidyo recommends placing the Self-View where your eyes are least interested in looking, such as the far left or right.

    • Remote Video: A Remote Video stream shows video from a remote site.
      • For VidyoRoom systems: The second display for the VidyoRoom HD-40 Revision A and Revision B and for the HD-100 Revision D is set to display content only and cannot be changed; therefore, you can select Remote Video for only one display. However, if you have a VidyoRoom model that supports video on more than one display (such as the HD-230), you can select the Remote Video checkbox for both displays so that you can view video from the remote sites on both displays when no content is being shared.
      • For VidyoPanorama 600 systems: Typically, you should select the Remote Video checkbox for all or most of your displays so that you can view video from the remote sites rather than having blank screens.
    You can select more than one checkbox per display, but as you do so, keep in mind that VidyoRoom or VidyoPanorama 600 determines what gets shown on the displays based on this sorting order:
    1. Local content
    2. Remote content
    3. Local video
    4. Remote video
    In other words, as long as one display has the Content checkbox selected, content will be shown whenever content is being shared. If you want a display to show content when a site is sharing content, but to show video when no content is being shared, then you should select both the Content and Remote Video checkboxes for that display.

    Designing_the_Display_Layout_E.png
    Designing_the_Display_Layout_F.png

    Display_Layout_4.png

    Designing_the_Display_Layout_G.png
    Designing_the_Display_Layout_H.png

  10. Select the order in which the displays will be populated as video and content streams are received from the Priority drop-down.

    When selecting the Priority, remember that content is always displayed before video. If you selected the Enable Dedicated Active Speaker Display checkbox and no content is being shared, the single stream Remote Video display with the highest priority display will show the active speaker. If content is being shared, the single stream Remote Video display with the next highest priority display will show the active speaker.

    Designing_the_Display_Layout_I.png

    Designing_the_Display_Layout_J.png
    Designing_the_Display_Layout_K.png 

    The stream from each site is shown in a tile.

  11. Select the maximum number of tiles that you want to show on the display from the Tiles drop-down for each display.

    For example, if you select 4, you can show video from four different sites on that one display.
    • For VidyoRoom systems: The number of tiles you can select depends on which VidyoRoom model you have. For more information, refer to the datasheet for your model or to the VidyoRoom and VidyoPanorama 600 Release Notes.
    • For VidyoPanorama 600 systems: You can select up to 16 tiles per display.
      When selecting the number of tiles, remember the sorting order described in the previous step (that is, local content gets displayed first, then remote content, then local video, and finally remote video). Also keep in mind that participants like to see content clearly, so avoid selecting a high number of tiles on the Content display.

      Designing_the_Display_Layout_L.png

      Designing_the_Display_Layout_M.png

    • Select the resolution and frame rate from the drop-down for each display.
      The drop-down lists every available resolution and frame rate that the TV display supports.

    • Click Apply.
      At this point, you may want to make a call to see if you like the display layout that you just set up. If you do not like it, you can make changes on the Display Layout tab, and then make another call. Continue making changes and checking them in a call until the layout is the way you like it.

    • Click Lock EDIDs.
      Vidyo highly recommends that you click this button after configuring your display layout—especially when using 4K monitors. Not doing so may cause issues such as the displays not getting detected when they come back from sleep mode, the display order changing, etc.
      If you need to unplug a display from the VidyoRoom or VidyoPanorama setup, Vidyo recommends following these steps:
      • Click Unlock EDIDs.
      • Add, remove, or change the order of the displays.
      • Reboot the VidyoRoom system.
      • Configure the displays with the desired settings.
      • Click Lock EDIDs.

Obtaining Log Files

You can use the VidyoRoom Admin UI Logs tab to:

 

Setting the System Time

To set the system time:

  1. Click the Logs tab.

    Setting_the_System_Time_1.png

  2. Click the blue triangle next to the word Time to view the time settings if needed.

  3. Enter the system time of the VidyoRoom or VidyoPanorama 600.

  4. Click Set Time.

If the CMOS battery fails, the system date reverts back a few years. When you attempt to manually change correct the system date via the Admin UI, the CMOS Battery Warning notification may appear to remind you to check if your the CMOS battery needs to be replaced.

Setting_the_System_Time_2.png

 

Configuring the Reboot Maintenance Schedule

The Maintenance section of the Logs tab enables you to schedule your reboots on a monthly or weekly basis or by the number of days since the last reboot.

To configure the reboot maintenance schedule:

  1. Click the Logs tab.

    Reboot_Maintenance_Schedule_1.png

  2. Click the blue triangle next to the words Maintenance to view the maintenance settings if needed.

  3. Select the Enable Reset Maintenance checkbox to set a recurring reboot schedule:
    • Select the Monthly radio button and select a number to set your system to reboot after that number of months have elapsed.

    • Select the Weekly radio button and select a day to set your system to reboot on that day each week.

    • Select the Days since last system reboot radio button and select a number to set your system to reboot after that number of days has elapsed.

      If Write Protection Mode is enabled in the Firmware > Update section, the number of days since last system reboot cannot be set to more than seven days.

  4. Select the hour and minute at which you want the system to reboot from the Time drop-down.

To prevent the system from rebooting while your users are using it, the reboot only occurs if the system has been idle for at least 10 minutes. If 24 hours pass from the time the reboot was scheduled to occur and the system is not idle for at least 10 minutes during that 24-hour period, the reboot is skipped.

For example, if a reboot is scheduled for every Tuesday at 1 AM, but the VidyoRoom is in a call on Tuesday at 1 AM, the reboot does not occur. The system would then wait for the VidyoRoom to be idle for 10 minutes so that it could reboot. However, in this case, the VidyoRoom continues to have users joining and leaving calls every 5 or so minutes until Wednesday at 1 AM. At that time, the reboot window would pass, and the VidyoRoom would not attempt to reboot until the following Tuesday at 1 AM (that is, six days later).

 

Setting the Log Levels and Accessing the Log Files

The VidyoRoom and VidyoPanorama 600 systems create log files that you can download. For example, you can download Recovery Console logs which contain timestamped information about actions performed in the Recovery Console (e.g., rebooting, changing the Admin UI settings, restoring factory settings, upgrading, etc.).

For VidyoRoom HD-40 Rev A, B, and C, HD-100 Rev D and Rev 4A, HD-230, and VidyoPanorama 600, the ability to download Recovery Console logs is available only when the VidyoRoom systems are running Recovery Console versions 5.0.28 and later. Earlier versions of the Recovery Console will not make the logs available for download.

For VidyoRoom HD-2 and HD-3 systems, the Recovery Console logs are available via the Admin UI Logs tab.

Starting with VidyoRoom version 3.3.19 Revision B, you can no longer select multiple log files to download when Write Protection Mode is enabled. The log file will automatically download after you click on the file. If the Splunk® forwarder has been enabled, these logs will be forwarded to your Splunk server.A new log file is created when the file size reaches 110 MB.

To set the logs levels and access the log files:

  1. Click the Logs tab.

    Setting_the_Log_Levels_and_Accessing_the_Log_Files_1.png

  2. Click the blue triangle next to the words Log Levels to view the log level settings if needed.

  3. Enter the log name and click either Apply Permanently or Apply Temporarily.

  4. Click the blue triangle next to the words Log File List to view the list of log files if needed.

  5. Do any of the following:
    • Select the checkbox to the left of the specific file that you want to delete, and click Delete.
      If Write Protection Mode is enabled, the Delete button will be grayed out. Therefore, to delete the file, you must first disable Write Protection Mode. For more information about Write Protection Mode, see Updating the Firmware and Using Write Protection Mode.

    • Select the checkbox to the left of “Log File Name”, and then click Delete if you want to delete all the log files except for the last one (which is the currently active log file).

      If Write Protection Mode is enabled, the Delete button will be grayed out. Therefore, to delete the files, you must first disable Write Protection Mode. For more information about Write Protection Mode, see Updating the Firmware and Using Write Protection Mode.

    • Select the checkbox to the left of the file(s) you want to download, and then click Download.
      If Write Protection Mode is enabled, the Download button will be grayed out. Therefore, to download a file, you can either click on the file name of the specific log file at the bottom of the download list that you want to download, or you can disable Write Protection Mode. For more information about Write Protection Mode, see Updating the Firmware and Using Write Protection Mode.

The system will download a compressed package of the selected logs called vrlogs.tar. The TemperatureLog.csv file will be included in the vrlogs.tar package. The VidyoRoom system updates the TemperatureLog.csv file every five minutes. If the temperature of the VidyoRoom CPU rises above a particular high or critical level, a temperature reading displays in Celsius at the top of the Admin UI page that is currently being accessed with the word “Critical” or “High” in front of it.

Setting_the_Log_Levels_and_Accessing_the_Log_Files_2.png

The following table specifies the temperatures at which the word “High” or “Critical” displays per VidyoRoom model.

VidyoRoom Model High
(Temperature in Celcius)
Critical
(Temperature in Celcius)
VidyoRoom HD-2, HD-3, HD-40 Revision B, and HD-230 Revisions A and B 90° or above 99° or above
VidyoRoom HD-40
Revisions A and C
95° or above 104° or above
VidyoRoom HD-100
Revision 4A
77° or above 85° or above
VidyoRoom HD-100
Revision D
83° or above 91° or above

 

Enabling the Splunk Forwarder

If your organization is using the Vidyo-hosted Splunk server, you can automatically forward your VidyoRoom logs to that server once you provide the hostname and index. The other fields are automatically populated with default values if left empty.

In order for the Splunk forwarder to work correctly, your VidyoRoom system hostname must be set to a unique value and the index provided in the Index field must match the index on the Splunk server. Additionally, if ‘vr’ is entered in the Hostname field in the Settings > Network section, then the Splunk forwarder settings will not be saved. A pop-up will appear alerting you of this issue as follows:



 

Caution: You understand and acknowledge that Splunk forwarder is a third party software and Vidyo will have no liability for any failures, corruption or loss of data and/or information caused to your devices or systems as a result of the implementation or use of Splunk forwarder by you.

By enabling this feature, you are warranting that you have permission to use the Splunk Enterprise instance which listens at the configured IP address and you agree to assume all risks and all costs associated with your use of any Splunk software or service.

Further, you understand that unauthorized access to the Splunk Enterprise system may allow unauthorized actors to gather metadata (participant lists, time/date, phone numbers, etc.) about conferences in which your VidyoRoom systems have participated. This feature is being provided on an “AS IS” and “AS AVAILABLE” basis and Vidyo is not obligated to provide any maintenance, technical or other support for any Splunk software or service.


The following sourcetypes are used when setting up the Splunk forwarder:

  • WinEventLog:System
  • WinEventLog:Application
  • WinEventLog:Security
  • WinEventLog:Setup
  • exception
  • exchange
  • googlecalendar
  • installer
  • patch
  • ui
  • vidyodesktop
    The vidyodesktop sourcetype requires additional changes to the props.conf file on the Splunk server. Make direct changes to the file or use the Splunk Server UI as follows:
    • MAX_TIMESTAMP_LOOKAHEAD = 20
    • NO_BINARY_CHECK = true
    • TIME_FORMAT = %m-%d %H:%M:%S.%3N
    • Category = Custom
    • Pulldown_type = 1
      Restart Splunk or use debug refresh if making direct changes to the props.conf file.

 

The creation of the vidyodesktop sourcetype on the Splunk server must be done before starting a Splunk forwarder. If this is not done, the events from the vidyodesktop sourcetype may have incorrect time extraction. The other sourcetypes can be auto-created by Splunk and everything will work seamlessly.

If any of these sourcetypes have been configured already on the Splunk server, the Splunk server may extract or index in the information in an unexpected manner. For example, if the TIME_FORMAT for the sourcetype does not match the time format of the file we are monitoring, the time may be extracted incorrectly. Currently, we do not have an option for the user to be able to customize the name of the sourcetype on the Splunk forwarder.

Lastly, delete any older log files prior to enabling the Splunk forwarder; otherwise, there will be a delay in syncing new log files with the server.



To enable the Splunk forwarder:

  1. Click the Logs tab.



  2. Click the blue triangle next to the words Splunk Forwarder to view the Splunk Forwarder settings if needed.

  3. Select the Enable Splunk Forwarder checkbox.

    The Splunk Forwarder pop-up appears.



  4. Click Ok.

  5. Enter an index of the Splunk Server in the Index field, which is where your logs will be sent for analysis.

    For more information about who to properly configure the values for your Splunk forwarder, refer to the Splunk documentation at http://docs.splunk.com/Documentation/Forwarder/6.4.3/Forwarder/Configuretheuniversalforwarder.

  6. Enter the IP address or the hostname of the Splunk server in the Server Address field.

  7. Enter the listening port of the Splunk Server in the Server Port field.

  8. Select the Enable SSL checkbox if you want to encrypt the log data that you are sending to the server.

  9. Enter the password for the RSA private key contained in the server certificate file in the Certificate Password field.

    Vidyo recommends that you do not upload your own certificate files if you are using our Splunk server.

     

  10. Upload a new root Certificate Authority file if necessary:
    • Click Choose File and choose the .crt file that you want to upload.
    • Click Upload Root CA.
  11. Upload a new Certificate file if necessary:
    • Click Choose File and choose the .pem file that you want to upload.
    • Click Upload Certificate.
  12. Click the Generate Diag File button if Splunk forwarder issues arise.

    The dialog file appears in the Log File List section with a .tar.gz extension for you to download. This file will help you trouleshoot any Splunk forwarder issues. For information about how to download log files, see Setting the Log Levels and Accessing the Log Files. You can click the Delete Diag File button to delete the dialog file from the system if necessary.

  13. Click Save.


Modifying the Splunk Forwarder Defaults

If the Splunk forwarder is enabled and you want to send logs to the Splunk server, the hostname and index must be provided. The other fields are automatically populated with default values if left empty. If your organization has its own Splunk server deployed, you can modify these default values by clicking the Modify Defaults button. The Modify Defaults button becomes disabled after the Save button is clicked.

In order for the Splunk forwarder to work correctly, your VidyoRoom system hostname must be set to a unique value and the index provided in the Index field must match the index on the Splunk server. Additionally, if ‘vr’ is entered in the Hostname field in the Settings > Network section, then the Splunk forwarder settings will not be saved. A pop-up will appear alerting you of this issue as follows:



To modify the Splunk forwarder defaults:

  1. Click the Logs tab.



  2. Click the blue triangle next to the words Splunk Forwarder to view the Splunk Forwarder settings if necessary.

  3. Click the Modify Defaults button.

    The Splunk Forwarder pop-up appears.



  4. Click Ok.

    The fields become active.

  5. Modify the appropriate fields as necessary.

    For information about how to configure these fields, see the Enabling the Splunk Forwarder section above.

  6. Click Save.

Updating the Firmware

You can use the VidyoRoom Admin UI Firmware tab to:

The VidyoRoom Admin UI Firmware tab enables you to upload a new image file or a new certificate file to the VidyoRoom or VidyoPanorama 600 local disk. Normally, the client installer is downloaded from the VidyoPortal to the VidyoRoom or VidyoPanorama 600; however, you can use the Firmware tab as another option for uploading the client. This is useful when the VidyoPortal does not have a client installer file available or when the VidyoPortal version does not support uploading the client.

Configuring Your Internet Explorer Settings

Please do the following prior to uploading an image or client installer file if accessing the Admin UI via your Internet Explorer browser:

  1. Navigate to Internet Options > Advanced > Security.

  2. Ensure that the Enable SmartScreen Filter and Send Do Not Track requests to sites you visit in Internet Explorer* checkboxes are selected.

  3. Click OK.

    UpdatingFirmware_1.png

  4. Navigate to Internet Options > Connections.

  5. Click the LAN Settings button.

    The Local Area Network (LAN) Settings pop-up displays.

  6. Ensure that the Automatically detect settings, Use automatic configuratin script, and Use a proxy server for your LAN (These settings will not apply to dial-up or VPN connections) checkboxes are deslected.

  7. Click OK.

    UpdatingFirmware_2.png

Performing the Firmware Update

Once you have uploaded an image file, you can also use the Firmware tab to update the image. Alternatively, you can re-image the system using the Recovery Console. However, using the Firmware tab is generally preferable because you can perform the upgrade remotely and while the system is running. For more information about the Recovery Console, see the Using the VidyoRoom Recovery Console article.

Please read the following important notices before you begin the update:

Caution: Starting with VidyoRoom or VidyoPanorama 600 version 3.2.5, five days after uploading a new image, that image automatically becomes the factory default base image the system reverts to when using the “Restore to Factory Image” feature. Therefore, if you perform a factory restore within five days of applying a new image for the VidyoRoom or VidyoPanorama 600, it will revert back to the image that was originally on the system. If you perform a factory restore after five days, it will revert to the last image uploaded for that VidyoRoom or VidyoPanorama 600.

Notes: If you are using an Iron Bow vCLINiC, you must upload the image using a wired connection. If you try to perform an image upload via WiFi, the upload may take a very long time and/or it may be interrupted, which would require you to restart the upload. For more info about the Iron Bow vCLINiC, see the About the Iron Bow vCLINiC (Powered by Vidyo) article on the Vidyo Help Center.

Additionally, in order to upload an image file for VidyoRoom systems other than the vCLINiC, Write Protection Mode must be disabled. For more information about Write Protection Mode, see step 7 below as well as the Using Write Protection Mode section.

 

To update the firmware:

  1. Click the Firmware tab.

    UpdatingFirmware_3.png

  2. Click the blue triangle next to the word Update if necessary.

  3. Update the image or delete the image file that has been uploaded to the local disk if necessary:
    • Select the checkbox next to the file you want to update or delete if there is more than one image file listed.
    • Click either Update to update the image or click Delete to delete the file from the local disk.
  4. Click Restore to Factory Image if you want to restore the VidyoRoom system to the factory image.

    Please read the caution on the previous page if you are performing a factory restore after installing the Vidyo image file.



  5. Upload a new image file if necessary:
    • Click Choose File and choose the image file that you want to upload.
    • Click Upload.
  6. Select 1, 2, 3, 4, 6, 8, 12, or 24 from the Hours Between Commits drop-down to specify the number of commits per day when the Splunk forwarder is not enabled.

    The Hours Between Commits drop-down does not appear when the Splunk forwarder is enabled in the Logs > Splunk Forwarder section. 


    Here are examples of the time intervals when the following values are selected:
    • 1: A commit takes place every hour. For example, 1:15, 2:15, 3:15, etc.
    • 2: A commit takes place every two hours. For example, 2:15, 4:15, 6:15, etc.
    • 3: A commit takes place every three hours. For example, 3:15, 6:15, 9:15, etc.
    • 4: A commit takes place every four hours. For example, 4:15, 8:15, 12:15, etc.
    • 6: A commit takes place every six hours. For example, 6:15, 12:15, 18:15, etc.
    • 8: A commit takes place every eight hours. For example, 8:15, 16:15, 0:15, etc.
    • 12: A commit takes place every 12 hours. For example, 12:15, 0:15, etc.
    • 24: A commit takes place every 24 hours. For example, 0:15.
    The Hours Between Commits drop-down is inactive when Write Protection Mode is enabled.

    If the VidyoRoom is busy in a call at the time of a scheduled commit, then the commit will initiate after the call ends. Additionally, if the VidyoRoom is occupied with a long duration call, then one or more scheduled commits may be skipped; however, one commit will be initiated after the call ends.



  7. Enable Write Protection Mode to prevent Windows corruption if necessary:
    • Click Enable.
    • Click Yes in the Reboot Required pop-up that displays.

      UpdatingFirmware_4.png

      The system reboots. In order for the reboot process to fully complete, you are not allowed to click the Enable button more than once.

    The Write Protection Mode field does not appear for the Iron Bow vCLINIC. If you have an Iron Bow vCLINIC, your screen will look as shown here:

    FirmwareNoWriteProt.jpg



  8. Upload a new Installer file if necessary:
    • Click the blue triangle next to the words Upload Installer.
    • Click Choose File and choose the Installer file that you want to upload.
    • Click Upload Installer.

    To upload a new installer, Write Protection Mode must be disabled. For more information about Write Protection Mode, see step 7 above as well as the Using Write Protection Mode section.



  9. Upload a new Certificate file if necessary:
    • Click the blue triangle next to the words Upload Certificate if necessary.
    • Select the Clear Existing Certificate Store checkbox if you want to clear the existing certificate upon uploading the new one.
      • If you select this checkbox, only the new certificate bundle will be effective.
      • If you do not select this checkbox, the new certificate will be appended to the one that already exists for the VidyoRoom system.
        Appending is limited to the current session of the system image. That is, if you ever need to re-image the system, only the latest certificate file uploaded via the Admin UI will then be effective and any other previously appended certificates will not be preserved.
      • The default is that this checkbox is unselected; therefore, the new certificate will be appended to the existing one.
    • Click Browse to browse to the Certificate file that you want to upload.
    • Click Upload Certificate.

    As soon as the certificate is uploaded, the system will reboot. You cannot cancel the reboot once it begins.

 

Using Write Protection Mode

When Write Protection Mode is enabled, all configuration changes and new logs are kept in a cache. Logs are automatically saved to the hard drive at 2:00AM daily, or upon restarting the VidyoRoom system. If your VidyoRoom system loses power prior to the next commit, all logs that have not been saved will be lost. Additionally, configuration files will not be saved and the system will restart with the previously saved configuration before Write Protection Mode was enabled.

For more information about restarting the VidyoRoom system, see Shutting Down.

If the VidyoRoom system attempts to download a new Installer from the VidyoPortal but there is not enough room in the write cache (93 MB for 32-bit systems and 154 MB for 64-bit systems), the VidyoRoom will not download the Installer. Instead, it will continue to check every three hours, and it will download the Installer when there is enough room.

Additionally, when Write Protection is enabled, the log files are named as follows: VidyoRoom.0 – VidyoRoom.9. The limitation on the file size is 110 MB. Therefore, when the log file size reaches this level or upon restarting the VidyoRoom system, a new log file is created.

Lastly, when Write Protection Mode is enabled, a message appears at the top of every page of the Admin UI indicating that Write Protection Mode is enabled.

Was this article helpful?
0 out of 0 found this helpful

Comments

1 comment

  • Avatar
    Diego Carrillo

    The right Time section is under Settings > Language and Time Zone > Manual

Please sign in to leave a comment.