The Vidyo Outlook plugin requires the Microsoft Visual Studio 2010 Tools for Office Runtime.

If you encounter this error while installing the Outlook Plugin please download and install this package and then attempt installing the plugin again.

https://www.microsoft.com/en-us/download/details.aspx?id=48217

Was this article helpful?
0 out of 0 found this helpful

0 Comments

Follow
Please sign in to leave a comment.