If the share is not working properly, please see the below steps to attempt:

  • Ensure that the proper source is selected as the “Shared Content Source” within the VidyoRoom UI under the Video settings.
  • If sharing using the DMS-59 Y-Dongle, make sure that the shared content source is securely fastened into the proper DVI input which should be labeled “2” on the dongle.
  • Ensure that the DMS-59 Y-Dongle is correctly inserted into the room system and securely fastened using the screws. Check the pins on the Y-Dongle as well as the port on the HD230 to ensure that none of them are bent/damaged as inserting the dongle the wrong way can result in damage.
  • Display the shared content source directly to a monitor to make sure that the cable and source are working properly.
  • Ensure that all cables are securely fastened
  • If using an Inogeni as the content share device, ensure that it is connected to the HD230 according to the getting started guide. If you are having issues with the Inogeni, please refer to the following article (https://support.vidyocloud.com/hc/en-us/articles/217725298-Inogeni-is-no-longer-recognized-by-the-VidyoRoom).
  • The last resort is to access the recovery console by pressing and holding the shift key when the unit is booting up, meanwhile type any other key until the main menu of the recovery console appears.
  • Select either option 2 to factory restore and keep the settings or option 3 to factory restore to delete settings.
Was this article helpful?
0 out of 0 found this helpful

0 Comments

Follow
Please sign in to leave a comment.