Partners Blog Contact Us

VidyoRooms are not vulnerable to WannaCry Ransomware

Follow

As SMB is not enabled on the VidyoRoom in Gen2 or Gen3, VidyoRooms are not vulnerable to the WannaCry RansomeWare.

https://nvd.nist.gov/vuln/detail/CVE-2017-0144

 

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.